Register to Reply
Results 1 to 9 of 9

Thread: Uploading and downloading files issue

  1. Thread Starter #1
    Super VIP
    Click to Expand
    Join Date
    Sep 2018
    Posts
    98
    vB Version
    4.2.x
    Likes
    89
    Liked 11 Times in 11 Posts
    Gender
    Male

    Uploading and downloading files issue

    I already added:

    upload_max_filesize 256M
    post_max_size 128M
    max_execution_time 60

    when i run diagnostic upload tool:

    The uploaded file could be opened for reading without errors (upload_max_filesize:256.00 MB)

    but after that all i still get 500 timeout error message, if i upload large files like 15-20 MB. I could upload some files between 15-20 MB and now i cant download them, it breaks off after few seconds.

    any idea?

  2. #2
    Super VIP Somil_Gumber's Avatar
    Click to Expand
    Join Date
    Oct 2018
    Posts
    22
    vB Version
    4.2.x
    Likes
    10
    Liked 5 Times in 5 Posts
    Gender
    Male
    Maybe after update, you probably didn't restart your server ;)or you updated the wrong php.ini.

  3. #3
    Administrator Tempus's Avatar
    Click to Expand
    Join Date
    Oct 2011
    Posts
    5,983
    vB Version
    4.2.x
    Likes
    1,965
    Liked 2,495 Times in 1,313 Posts
    Gender
    Male
    max_input_vars = 4460;
    memory_limit = 128M;
    post_max_size = 70M;
    The Small Print
    Our staff assume members have read the rules and will not accept ignorance as an excuse for not following the them.
    The breaking of any rule WILL lead to you being warned or even banned without notice so don't risk it!


  4. Thread Starter #4
    Super VIP
    Click to Expand
    Join Date
    Sep 2018
    Posts
    98
    vB Version
    4.2.x
    Likes
    89
    Liked 11 Times in 11 Posts
    Gender
    Male
    yes i edited it already:

    max_input_vars 10000
    post_max_size 128M
    memory_limit 128M

    still same...

  5. #5
    Administrator Tempus's Avatar
    Click to Expand
    Join Date
    Oct 2011
    Posts
    5,983
    vB Version
    4.2.x
    Likes
    1,965
    Liked 2,495 Times in 1,313 Posts
    Gender
    Male
    Is it a shared server, vps or dedicated?
    The Small Print
    Our staff assume members have read the rules and will not accept ignorance as an excuse for not following the them.
    The breaking of any rule WILL lead to you being warned or even banned without notice so don't risk it!


  6. Thread Starter #6
    Super VIP
    Click to Expand
    Join Date
    Sep 2018
    Posts
    98
    vB Version
    4.2.x
    Likes
    89
    Liked 11 Times in 11 Posts
    Gender
    Male
    its shared webspace, yes.

  7. #7
    Administrator Tempus's Avatar
    Click to Expand
    Join Date
    Oct 2011
    Posts
    5,983
    vB Version
    4.2.x
    Likes
    1,965
    Liked 2,495 Times in 1,313 Posts
    Gender
    Male
    Normally you cant change the settings on shared hosting. Did you do it or did your host?
    The Small Print
    Our staff assume members have read the rules and will not accept ignorance as an excuse for not following the them.
    The breaking of any rule WILL lead to you being warned or even banned without notice so don't risk it!


  8. Thread Starter #8
    Super VIP
    Click to Expand
    Join Date
    Sep 2018
    Posts
    98
    vB Version
    4.2.x
    Likes
    89
    Liked 11 Times in 11 Posts
    Gender
    Male
    im able to change it via cpanel with phpsettings extension.

  9. #9
    Administrator Tempus's Avatar
    Click to Expand
    Join Date
    Oct 2011
    Posts
    5,983
    vB Version
    4.2.x
    Likes
    1,965
    Liked 2,495 Times in 1,313 Posts
    Gender
    Male
    If its shared, it could be due to the load on the server. You need a vps or dedicated server to make sure your forum runs smoothly.
    The Small Print
    Our staff assume members have read the rules and will not accept ignorance as an excuse for not following the them.
    The breaking of any rule WILL lead to you being warned or even banned without notice so don't risk it!


Register to Reply

Similar Threads

  1. I am not downloading files
    By netr0n in forum Welcome New Members
    Replies: 0
    Last Post: 26th Oct 2017, 18:10
  2. SOLVED
    Reply Before Downloading Attachement
    By OSTech in forum Solved Requests
    Replies: 3
    Last Post: 10th Oct 2016, 10:57
  3. SOLVED
    only uploading jpg image not showing
    By Sarbex in forum Solved Requests
    Replies: 13
    Last Post: 15th May 2016, 04:09
  4. Uploading Attachments
    By bouncer in forum Feedback and Suggestions
    Replies: 3
    Last Post: 24th Oct 2012, 03:12

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •