Register to Reply
Results 1 to 7 of 7

Thread: Help with easy form v4.x

  1. Thread Starter #1
    Junior Member N0FeaR's Avatar
    Click to Expand
    Join Date
    Jan 2018
    Posts
    23
    vB Version
    4.2.x
    Likes
    27
    Liked 7 Times in 6 Posts
    Gender
    Male

    Help with easy form v4.x

    Hello when i trying to add a Question i get this, mabye someone know how to fix this thanks in adavance!


    Code:
    Only registered members can view code.

  2. #2
    Administrator Tempus's Avatar
    Click to Expand
    Join Date
    Oct 2011
    Posts
    6,378
    vB Version
    4.2.x
    Likes
    2,056
    Liked 5,883 Times in 1,833 Posts
    Gender
    Male
    What php version is your server using?
    The Small Print
    Our staff assume members have read the rules and will not accept ignorance as an excuse for not following the them.
    The breaking of any rule WILL lead to you being warned or even banned without notice so don't risk it!


  3. Thread Starter #3
    Junior Member N0FeaR's Avatar
    Click to Expand
    Join Date
    Jan 2018
    Posts
    23
    vB Version
    4.2.x
    Likes
    27
    Liked 7 Times in 6 Posts
    Gender
    Male
    Im using native (7.0)

  4. #4
    Administrator Tempus's Avatar
    Click to Expand
    Join Date
    Oct 2011
    Posts
    6,378
    vB Version
    4.2.x
    Likes
    2,056
    Liked 5,883 Times in 1,833 Posts
    Gender
    Male
    Its more than likely that the syntax used in that mod isn’t working on php7. Can you change to php 5.6 and try again?
    The Small Print
    Our staff assume members have read the rules and will not accept ignorance as an excuse for not following the them.
    The breaking of any rule WILL lead to you being warned or even banned without notice so don't risk it!


  5. Thread Starter #5
    Junior Member N0FeaR's Avatar
    Click to Expand
    Join Date
    Jan 2018
    Posts
    23
    vB Version
    4.2.x
    Likes
    27
    Liked 7 Times in 6 Posts
    Gender
    Male
    I changed to 5.6 but still not working.

  6. #6
    Administrator Tempus's Avatar
    Click to Expand
    Join Date
    Oct 2011
    Posts
    6,378
    vB Version
    4.2.x
    Likes
    2,056
    Liked 5,883 Times in 1,833 Posts
    Gender
    Male
    Do you have other mods installed? Try disabling the other mods and test again.
    The Small Print
    Our staff assume members have read the rules and will not accept ignorance as an excuse for not following the them.
    The breaking of any rule WILL lead to you being warned or even banned without notice so don't risk it!


  7. Thread Starter #7
    Junior Member N0FeaR's Avatar
    Click to Expand
    Join Date
    Jan 2018
    Posts
    23
    vB Version
    4.2.x
    Likes
    27
    Liked 7 Times in 6 Posts
    Gender
    Male
    I have no othere mods i have even try to reinstall the whole vbulletin but still get same error

Register to Reply

Similar Threads

  1. SOLVED
    This form mod - Anyone help me with please?
    By FragDemarco in forum Solved Requests
    Replies: 2
    Last Post: 24th Nov 2017, 13:14
  2. SOLVED
    Custom Fields in Registration Form
    By bartolo in forum Solved Requests
    Replies: 2
    Last Post: 9th Sep 2017, 21:19
  3. 4.x.x
    Better vBulletin 4 Login Form
    By Tempus in forum vBulletin 4.x Add-ons
    Replies: 0
    Last Post: 20th Apr 2016, 20:46
  4. Replies: 14
    Last Post: 5th Apr 2016, 17:02
  5. Replies: 0
    Last Post: 17th Apr 2015, 14:48

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •