Results 1 to 2 of 2

Thread: Vb 5 issue

  1. #1
    Junior Member
    Click to Expand
    Join Date
    Feb 2017
    Posts
    3
    vB Version
    5.1.x
    Likes
    1
    Liked 0 Times in 0 Posts
    Gender
    Male

    Vb 5 issue

    I've installed IPB/IPS a lot but decided to switch to Vbulletin and it's not going too well.

    The default theme isn't showing up at all.

    AdminCP:
    https://gyazo.com/31377e4187af237ab93aef6bab938bf6

    Forum Index:
    https://gyazo.com/660491151dad92a57115f591874981a9

    Help please,

    Here is my Config.php
    Code:
    Only registered members can view code.

  2. #2
    VIP Member
    Click to Expand
    Join Date
    Jan 2015
    Posts
    8
    vB Version
    4.2.x
    Likes
    3
    Liked 1 Time in 1 Post
    Gender
    Male
    This Problem you can solve by setting upt the right 3 paths in the admincp.

    For me it was (VB5.25):

    Forum-URL
    https://url.com

    Login-URL
    https://url.com

    URL vBulletin-Installation
    https://url.com/core

Similar Threads

  1. SOLVED
    Postbit Display Issue!
    By Rockz in forum Solved Requests
    Replies: 7
    Last Post: 8th Sep 2015, 15:02
  2. SOLVED
    getting some error can any one please fix the issue
    By raddy2 in forum Solved Requests
    Replies: 4
    Last Post: 28th Oct 2014, 07:17
  3. SOLVED
    Postbit Legacy Issue
    By Inferno17 in forum Solved Requests
    Replies: 6
    Last Post: 18th Oct 2012, 17:54
  4. SOLVED
    Issue with the title and welcome to the msg
    By wtfcrane in forum Solved Requests
    Replies: 7
    Last Post: 16th Mar 2012, 14:16

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •