PDA

View Full Version : What Version Of vB Are You Running?



Tempus
1st Nov 2011, 14:55
As the title states, choose which version of vBulletin you are running on your site. You may reply to this thread to say why you use this version of vBulletin.

Remember, you can only vote once.

wakey
29th Jan 2012, 21:05
Most of my forums are running 4.1.1 but after it broke the Android app for one of my clients a couple of others have stayed on 4.1.9. If anyone here uses the Android App dont upgrade for the time being

Tempus
30th Jan 2012, 18:34
Thanks for the heads up mate.

Scotticus
30th Jan 2012, 19:55
4.1.10 Here.

T_D_H
8th Feb 2012, 13:52
4.1.10 here as well

Tempus
8th Feb 2012, 13:56
Cool. It seems a lot of people upgrade their forum everytime a new release comes out. We use 4.1.3 and it's not had a single problem yet. 4.1.4 did have a lot of bugs but I haven't heard about anything above 4.1.4.

lenkeim
28th Jun 2012, 21:14
im using :) 4.1.10

dairees567
29th Jun 2012, 16:33
im using 4.1.11 its real good, but was thinking of upgrading to 4.2, fair play this site is awesome, ive neevr seen so many hacks on one site for vbulletin than this one, ive been to a few sites before but this one outshines the lot of them!!

p313r
30th Jun 2012, 03:04
last stabel for my vb 4.1.4 go to upgrade now use vb 4.2.0

sodasusu
3rd Jul 2012, 06:35
last upgrade form 3.6.5 to vB 4.2.0 now

ricardobogas
8th Jul 2012, 10:35
My is 4.2.0

buttons
8th Jul 2012, 16:57
Just switched from IPB 3 to vB 4.1.x yesterday

EsotorisK
12th Jul 2012, 15:48
Running 4.2.x :)

yampeador
14th Jul 2012, 15:27
I am upgrading 4.0.8 to 4.1.12

kalans
16th Jul 2012, 12:39
I run 4.1.7 and might be updating to 4.2.0 thanks to the person that updated the Brave theme!

charmed
12th Aug 2012, 17:21
I run 4.2.0

hackxell
13th Sep 2012, 01:07
I use 4.2.0

Dante
19th Sep 2012, 11:43
4.2.x

pchteam
22nd Sep 2012, 08:31
I use 4.19 at the moment. 4.2 broke vbshout 6.07

Sami
23rd Sep 2012, 19:26
Last stabel for my vb 4.1.8 go to upgrade now use vb 4.2.0

Micheal Browns
23rd Sep 2012, 23:09
i am using 4.1.4 its best near me i fixed all bugs its most secure forum right now

chuckyp
24th Sep 2012, 04:04
Using 4.2.0
I like CMS integraded.
No problems, so far.

harvester
17th Oct 2012, 17:28
I am running the version 4.1.10 and implemented some hacks. I think it is very easy to manage the forum when you have a good structure.

River
17th Oct 2012, 18:36
I'm currently running 4.2.0 on my main forum, though I have multiple test/insignificant forums running versions such as 4.1.x

ChiNa
17th Oct 2012, 18:40
I run 3.8.7, but have a vB4.2 for Testing my Addons and Product purposes!

Never used a vB4.x as a permanent forum!

JavaunM
17th Oct 2012, 20:09
Only registered members can view quoted posts.

Indeed, it is...

buitheanh2207
19th Oct 2012, 14:56
My forum is using Version 4.2.

Branndons
19th Oct 2012, 19:06
I'm running vb 4.2.0 :p I like it

Awarapan
20th Oct 2012, 11:07
mine 3.8.7PL3.......its good...i dont like interface of vb4.x.x.............